<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/baldwinfavicon.png" type="image/png" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="A flyer was distributed earlier this week to each downtown restaurant, reminding owners and employees of Georgia’s social distancing provisions." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.bbnews.today/article/police-chief-%E2%80%9Cconcerned%E2%80%9D-about-return-gcsu-0" />
<link rel="shortlink" href="https://www.bbnews.today/node/5956" />
<meta property="og:site_name" content="Baldwin Bulletin" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bbnews.today/article/police-chief-%E2%80%9Cconcerned%E2%80%9D-about-return-gcsu-0" />
<meta property="og:title" content="Police chief “concerned” about return of GCSU" />
<meta property="og:description" content="A flyer was distributed earlier this week to each downtown restaurant, reminding owners and employees of Georgia’s social distancing provisions." />
<meta property="og:updated_time" content="2020-07-30T10:48:22-04:00" />
<meta property="og:image" content="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/milly.jpg" />
<meta property="article:published_time" content="2020-07-30T00:00:00-04:00" />
<meta property="article:modified_time" content="2020-07-30T10:48:22-04:00" />
<title>Police chief “concerned” about return of GCSU | Baldwin Bulletin</title>
<style type="text/css" media="all">
@import url("https://www.bbnews.today/modules/system/system.base.css?qeu682");
@import url("https://www.bbnews.today/modules/system/system.menus.css?qeu682");
@import url("https://www.bbnews.today/modules/system/system.messages.css?qeu682");
@import url("https://www.bbnews.today/modules/system/system.theme.css?qeu682");
</style>
<style type="text/css" media="all">
@import url("https://www.bbnews.today/sites/all/modules/contrib/calendar/css/calendar_multiday.css?qeu682");
@import url("https://www.bbnews.today/modules/comment/comment.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/contrib/date/date_api/date.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qeu682");
@import url("https://www.bbnews.today/modules/field/theme/field.css?qeu682");
@import url("https://www.bbnews.today/modules/node/node.css?qeu682");
@import url("https://www.bbnews.today/modules/search/search.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/contrib/simpleads/simpleads.css?qeu682");
@import url("https://www.bbnews.today/modules/user/user.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/views/css/views.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qeu682");
</style>
<style type="text/css" media="all">
@import url("https://www.bbnews.today/sites/all/modules/contrib/ed_classified/theme/classified.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/ctools/css/ctools.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/flippy/flippy.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/contrib/flexslider/assets/css/flexslider_img.css?qeu682");
@import url("https://www.bbnews.today/sites/all/libraries/flexslider/flexslider.css?qeu682");
@import url("https://www.bbnews.today/sites/all/modules/etype/css/etype.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/js/meanmenu/meanmenu.css?qeu682");
</style>
<style type="text/css" media="print">
@import url("https://www.bbnews.today/sites/all/themes/newsplus/css/print.css?qeu682");
</style>
<style type="text/css" media="all">
@import url("https://www.bbnews.today/sites/all/libraries/superfish/css/superfish.css?qeu682");
</style>
<style type="text/css" media="all">
@import url("https://www.bbnews.today/sites/all/themes/newsplus/bootstrap/css/bootstrap.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/css/style.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/css/style-blue.css?qeu682");
</style>
<link type="text/css" rel="stylesheet" href="/sites/bbnews.etypegoogle10.com/site.css?qeu682" media="all" />
<style type="text/css" media="all">
@import url("https://www.bbnews.today/sites/all/themes/newsplus/fonts/https/roboto-font.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/fonts/https/montserrat-font.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/fonts/https/sourcecodepro-font.css?qeu682");
@import url("https://www.bbnews.today/sites/all/themes/newsplus/fonts/https/ptsans-font.css?qeu682");
</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
 <![endif]-->
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_JALoW2TWWc9IdlCXxx0aPCzjFN2grs2KgCsDSzQHFMk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_leaderboard1"] = googletag.defineSlot("/116205717/Smith_Communications_Leaderboard1", [728, 90], "dfp-ad-smith_communications_leaderboard1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_mobile1"] = googletag.defineSlot("/116205717/Smith_Communications_Mobile1", [320, 50], "dfp-ad-smith_communications_mobile1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_mobile2"] = googletag.defineSlot("/116205717/Smith_Communications_Mobile2", [320, 50], "dfp-ad-smith_communications_mobile2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_leaderboard3"] = googletag.defineSlot("/116205717/Smith_Communications_Leaderboard3", [728, 90], "dfp-ad-smith_communications_leaderboard3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_mobile3"] = googletag.defineSlot("/116205717/Smith_Communications_Mobile3", [320, 50], "dfp-ad-smith_communications_mobile3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_sidebar1"] = googletag.defineSlot("/116205717/Smith_Communications_Sidebar1", [300, 250], "dfp-ad-smith_communications_sidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_skyscraper"] = googletag.defineSlot("/116205717/Smith_Communications_Skyscraper", [300, 600], "dfp-ad-smith_communications_skyscraper")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["smith_communications_sidebar2"] = googletag.defineSlot("/116205717/Smith_Communications_Sidebar2", [300, 250], "dfp-ad-smith_communications_sidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_I5XOzCeJ6BEvmTZmSdxwy_C54vKFp01VpJ-2vfNkoOc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/contrib/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-123361265-4", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_uHLHQyD1ya_fRR-GTwLYuLJCBfQqg4jSOj8bvRA16t4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $("#toTop").fadeIn(); 
      } else {
        $("#toTop").fadeOut();
      }
    });
    
    $("#toTop").click(function() {
      $("body,html").animate({scrollTop:0},800);
    }); 
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var map;
      var myLatlng;
      var myZoom;
      var marker;
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?libraries=places&amp;key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

    if ($("#map-canvas").length>0) {
    
      myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
      myZoom = 13;
      
      function initialize() {
      
        var mapOptions = {
        zoom: myZoom,
        mapTypeId: google.maps.MapTypeId.ROADMAP,
        center: myLatlng,
        scrollwheel: false
        };
        
        map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
        
        marker = new google.maps.Marker({
        map:map,
        draggable:true,
        position: myLatlng
        });
        
        google.maps.event.addDomListener(window, "resize", function() {
        map.setCenter(myLatlng);
        });
    
      }
    
      google.maps.event.addDomListener(window, "load", initialize);
      
    }
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var preHeaderHeight = $("#pre-header").outerHeight(),
      headerTopHeight = $("#header-top").outerHeight(),
      headerHeight = $("#header").outerHeight();
      
      $(window).load(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).resize(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).scroll(function() {
      if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 767)) {
        $("body").addClass("onscroll");

        if ($("#page-intro").length > 0) { 
          $("#page-intro").css("paddingTop", (headerHeight)+"px");
        } else {
          $("#page").css("paddingTop", (headerHeight)+"px");
        }

      } else {
        $("body").removeClass("onscroll");
        $("#page,#page-intro").css("paddingTop", (0)+"px");
      }
      });
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bbnews.today/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.min.js?qeu682"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

      if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
        $("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
        $("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
          meanScreenWidth: "767",
          meanRemoveAttrs: true,
          meanMenuContainer: "#pre-header-inside",
          meanShowChildren: false,
        });
      }

    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if ($(".view-titles .flexslider").length>0) {
      $(window).load(function() {
            $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
        $(".view-titles .flexslider").flexslider({
        animation: "fade",             // Select your animation type, "fade" or "slide"
        slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
            prevText: "",           
            nextText: "",           
        pauseOnAction: false,
            useCSS: false,
            controlNav: false,
        directionNav: false
        });
        
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
  if ($("#incfont").length>0 || $("#decfont").length>0 ) {

    (function () {

        $.fn.fontResize = function(options){

        var self = this;
        var increaseCount = 0;

        options.increaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) + 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

        options.decreaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) - 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

      }

    })();

    $(window).load(function() {
      $(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
        ".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
        ".node-content .node-info").fontResize({
        increaseBtn: $("#incfont"),
        decreaseBtn: $("#decfont")
      });
    });
  }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
          if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            g = g+610;
          } else {
            g = g+506;
          }
        }

              var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

              if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

              $(".post-progressbar").css("width", scrollPercent + "%");
              $(".post-progress-value").html(scrollPercent + "%");
          }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(true),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        }); 

  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
    if ($(".view-feed").length > 0) {
        if(!(window.location.href.indexOf("page") > 0)) {
          $(".view-feed .views-row-1").addClass("latest-object");
        } else {
          $(".view-feed .view-header").addClass("hide");
        }
      }
  });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_wQXlzSkMPNRwxePpQBZ2ZzrIdzOwlIvVLdI8wOdb_3I.js"></script>
<script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_eyjhhQt3cIheIC6nCD1r3zGxViqjk87MHQX0nu-MwTw.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5956 node-type-mt-post bbnews sff-32 slff-32 hff-5 pff-5 wide-sidebar newsplus" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
        <div id="toTop"><i class="fas fa-play-circle fa-rotate-270"></i></div>

    <!-- #pre-header -->
    <div id="pre-header" class="clearfix">
        <div class="container">

            <!-- #pre-header-inside -->
            <div id="pre-header-inside" class="clearfix">
                <div class="row">

                                            <div class="col-md-8">
                            <!-- #pre-header-left -->
                            <div id="pre-header-left" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-6 sf-parent-items-0 sf-single-items-6"><li id="menu-2299-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/advertise-us" title="" class="sf-depth-1">Advertise</a></li><li id="menu-1805-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/e-edition" title="Link to e-Edition." class="sf-depth-1">e-Edition</a></li><li id="menu-2298-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/webforms" title="" class="sf-depth-1">Forms &amp; Submissions</a></li><li id="menu-497-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/contact-us" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-9266-2" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="https://bbnews.smugmug.com/" title="" class="sf-depth-1">Photos</a></li><li id="menu-9245-2" class="last even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Sign In</a></li></ul>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-left -->
                        </div>
                    

                                            <div class="col-md-4">
                            <!-- #pre-header-right -->
                            <div id="pre-header-right" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-right">
    <div id="block-etype-social-search" class="block block-etype clearfix">

    
  <div class="content">
    
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/thebaldwinbulletin/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/bulletinbaldwin" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul>
    <div class="dropdown search-bar block-search">
    <a data-toggle="dropdown" href="#" class="trigger"></a>
    <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
    <li><form action="/article/police-chief-%E2%80%9Cconcerned%E2%80%9D-about-return-gcsu-0" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rSVFNcZgvSTjLIYtlmiC4xQpelZVv4Cf1j6IT_Pb4M4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></div></div>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #pre-header-inside -->

        </div>
    </div>
    <!-- EOF: #pre-header -->

    <!-- #header-top -->
    <header id="header-top" role="banner" class="clearfix">
        <div class="container">

            <!-- #header-top-inside -->
            <div id="header-top-inside" class="clearfix">
                <div class="row">

                    <div class="col-md-8">
                        <!-- #header-top-left -->
                        <div id="header-top-left" class="clearfix">
                            <div class="header-top-area">

                                <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                            <div id="logo_hide">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/baldwin-bulletin.png"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                                                            <div id="mobile_logo">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/bbprofile.jpg"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                    
                                                                    </div>

                                
                            </div>
                        </div>
                        <!-- EOF:#header-top-left -->
                    </div>


                                            <div class="col-md-4">
                            <!-- #header-top-right -->
                            <div id="header-top-right" class="clearfix">
                                <div class="header-top-area">
                                      <div class="region region-header-top-right">
    <div id="block-block-17" class="block block-block clearfix">

    
  <div class="content">
    <table align="center" border="1" cellpadding="1" cellspacing="1" style="width:100%;">
<tbody>
<tr>
<td class="rteright"><a href="https://www.bbnews.today/content/custom-login-page"><img alt="" src="https://www.msgrnews.com/sites/msgr.etypegoogle10.com/files/field/image/signin2.jpg" style="width: 100%; float: right;" /></a></td>
<td><a href="https://etypeservices.com/Baldwin%20BulletinID678/" target="_blank"><img alt="" src="https://www.msgrnews.com/sites/msgr.etypegoogle10.com/files/field/image/subscribe.jpg" style="width: 100%; float: right;" /></a></td>
</tr>
</tbody>
</table>
  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#header-top-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #header-top-inside -->

        </div>
    </header>
    <!-- EOF: #header-top -->

<!-- above-nav -->

    <!-- #header -->
    <header id="header">

        
        <div class="container">

            <!-- #header-inside -->
            <div id="header-inside" class="clearfix">
                <div class="row">
                    <div class="header-area">

                        <div class="col-md-12">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix">
                                    <nav role="navigation">
                                                                                      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-2 sf-single-items-7"><li id="menu-1081-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/article-categories/news" title="" class="sf-depth-1">News</a></li><li id="menu-8535-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/article-categories/community" title="" class="sf-depth-1">Community</a></li><li id="menu-408-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/article-categories/sports" title="" class="sf-depth-1">Sports</a></li><li id="menu-1083-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/article-categories/opinions" title="" class="sf-depth-1">Opinions</a></li><li id="menu-8536-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/content/public-notices" class="sf-depth-1">Public Notices</a></li><li id="menu-2292-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/article-categories/obituaries" title="" class="sf-depth-1">Obits</a></li><li id="menu-2611-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/content/place-classified" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-8538-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine110046/Full/index.aspx?II=110046" title="" class="sf-depth-2">View</a></li><li id="menu-8539-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/place-classified" title="" class="sf-depth-2">Place a Classified</a></li></ul></li><li id="menu-2610-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">More Publications</a><ul><li id="menu-8540-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.jcnews.com/" title="" class="sf-depth-2">jcnews.com</a></li><li id="menu-8541-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.lakeoconeenews.us/" title="" class="sf-depth-2">lakeoconeenews.us</a></li><li id="menu-8542-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://www.msgrnews.com/" title="" class="sf-depth-2">msgrnews.com</a></li><li id="menu-8543-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Smith%20Communications%20-%20Special%20SectionsID726/" title="" class="sf-depth-2">Special Sections</a></li></ul></li><li id="menu-8537-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="/content/calendar" class="sf-depth-1">Calendar</a></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->
                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        
                    </div>
                </div>
            </div>
            <!-- EOF: #header-inside -->

        </div>
    </header>
    <!-- EOF: #header -->

    <!-- #page-intro -->
    <div id="page-intro" class="clearfix">

        <div class="container">
            <div class="row">

                <!-- #page-intro-inside -->
                <div id="page-intro-inside" class="clearfix">
                      <div class="region region-page-intro">
    <div id="block-flippy-flippy-pager-node-type-mt-post" class="block block-flippy clearfix">

    
  <div class="content">
      <div class="node-navigation clearfix">
    <div class="col-xs-6">
              <div class="prev-node">
          <div class="text">Prev article</div>
            <a href="/article/stores-report-they%E2%80%99re-not-%E2%80%9Cenforcing-mask-orders%E2%80%9D-0" title="Stores report they’re not “enforcing mask orders”">Stores report they’re not “enforcing mask orders”</a>        </div>
        <i class="fas fa-angle-left"></i>
          </div>
    <div class="col-xs-6">
              <div class="next-node">
          <div class="text">Next article</div>
            <a href="/article/northside-family-dollar-closing-0" title="Northside Family Dollar closing">Northside Family Dollar closing</a>        </div>
        <i class="fas fa-angle-right"></i>
          </div>
  </div>
  </div>
</div>
  </div>
                </div>
                <!-- EOF: #page-intro-inside -->

            </div>
        </div>

    </div>
    <!-- EOF: #page-intro -->

    <!-- #page -->
    <div id="page" class="clearfix">

        <div class="container">

            <!-- #page-inside -->
            <div id="page-inside">

                <!-- #messages-console -->
                                <!-- EOF: #messages-console -->

                
                <!-- #main-content -->
                <div id="main-content">

                    <div class="row">

                        
                        <section class="col-md-8">

                                                            <!-- #breadcrumb -->
                                <div id="breadcrumb" class="clearfix">
                                    <!-- #breadcrumb-inside -->
                                    <div id="breadcrumb-inside" class="clearfix">
                                        <div><a href="/">Home</a> <span class="breadcrumb-separator">/ </span>Police chief “concerned” about return of GCSU</div>                                    </div>
                                    <!-- EOF: #breadcrumb-inside -->
                                </div>
                                <!-- EOF: #breadcrumb -->
                            
                                                            <!-- #banner -->
                                <div id="banner">
                                    <!-- #banner-inside -->
                                    <div id="banner-inside" class="clearfix">
                                          <div class="region region-banner">
    <div id="block-dfp-6beba47003bc450ce577ee64f82402ef" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_leaderboard1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_leaderboard1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_leaderboard1");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-smith-communications-mobile1" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_mobile1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_mobile1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_mobile1");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-smith-communications-mobile2" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_mobile2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_mobile2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_mobile2");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
                                    </div>
                                    <!-- EOF:#banner-inside -->
                                </div>
                                <!-- EOF: #banner -->
                            
                                                            <!-- #highlighted -->
                                <div id="highlighted">
                                    <!-- #highlighted-inside -->
                                    <div id="highlighted-inside" class="clearfix">
                                          <div class="region region-highlighted">
    <div id="block-dfp-56c6e18bfc1ec0d944d3583e7151e383" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_leaderboard3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_leaderboard3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_leaderboard3");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-smith-communications-mobile3" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_mobile3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_mobile3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_mobile3");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
                                    </div>
                                    <!-- EOF:#highlighted-inside -->
                                </div>
                                <!-- EOF: #highlighted -->
                            
                            
                            <!-- #main -->
                            <div id="main" class="clearfix">

                                <!-- #tabs -->
                                                                    <div class="tabs">
                                                                            </div>
                                                                <!-- EOF: #tabs -->

                                
                                <!-- #action links -->
                                                                <!-- EOF: #action links -->

                                                                      <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-5956" class="node node-mt-post node-promoted clearfix" about="/article/police-chief-%E2%80%9Cconcerned%E2%80%9D-about-return-gcsu-0" typeof="sioc:Item foaf:Document">

    <!-- node-content-wrapper -->
    <div id="printArea" class="node-content-wrapper clearfix">

                <!-- node-side -->
          <div class="node-side">
                            <!-- reading-time -->
                <div class="reading-time">
                    <div>Time to read</div>

                  <span>1 minute</span>
                </div>
                <!-- EOF: reading-time -->
            
                            <!-- #affix -->
                <div id="affix">

                                        <!-- share-links -->
                      <div class="share-links">
                        Share                                                  <ul>
                              <li>
                                  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bbnews.today%2Farticle%2Fpolice-chief-%25E2%2580%259Cconcerned%25E2%2580%259D-about-return-gcsu-0&t=Police+chief+%E2%80%9Cconcerned%E2%80%9D+about+return+of+GCSU"
                                     onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><span><i
                                                  class="fab fa-facebook"></i></span></a></li>
                              <li>
                                  <a href="http://twitter.com/share?text=Police+chief+%E2%80%9Cconcerned%E2%80%9D+about+return+of+GCSU&url=https%3A%2F%2Fwww.bbnews.today%2Farticle%2Fpolice-chief-%25E2%2580%259Cconcerned%25E2%2580%259D-about-return-gcsu-0"
                                     onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><span><i
                                                  class="fab fa-twitter"></i></span></a></li>
                          </ul>
                      </div>
                      <!-- EOF:share-links -->
                  
                                        <!-- submitted-info -->
                      <div class="submitted-info">
                                                    <div class="print">
                                <i class="fas fa-print"></i> <a href="javascript:window.print()"
                                                                class="print-button">  Print</a>
                            </div>
                                                                            <div class="font-resize">
                                <a href="#" id="decfont">a-</a>
                                <a href="#" id="incfont">a+</a>
                            </div>
                                                                      </div>
                      <!--EOF: submitted-info -->
                  
                                        <!-- post-progress -->
                      <div class="post-progress">
                        Read so far                          <span class="post-progress-value"></span>
                          <div class="post-progressbar"></div>
                      </div>
                      <!-- EOF: post-progress -->
                  
                </div>
                <!-- EOF:#affix -->
            
          </div>
          <!-- EOF:node-side -->
      
        <!-- node-content -->
        <div class="node-content clearfix  ">
            <header>
                                              <h1 class="title" >Police chief “concerned” about return of GCSU</h1>
                            <span property="dc:title" content="Police chief “concerned” about return of GCSU" class="rdf-meta element-hidden"></span>
                                <div class="node-info">
                      <!-- custom section for byline & email -->
                                            <div class="node-info-item byline">
                            <i class="fas fa-pencil-alt"></i> <div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Christian Mckearney</div></div></div>                                                  </div>
                                                                                    <div class="node-info-item"><i
                                    class="fas fa-tags"></i> Posted in: <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/article-categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>                        </div>
                                                          </div>
                          </header>

            <div class="content clearfix">
              <div class="field field-name-field-mt-subheader-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Restaurants put on notice in downtown</p>
</div></div></div><div  id="flexslider-2" class="flexslider optionset-default imagestyle-article420">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/styles/article420/public/milly.jpg?itok=kI0LIdlC" width="732" height="420" alt="Article Image Alt Text" title="The Milledgeville Police Department delivered flyers to downtown restaurants with reminders about social distancing provisions ahead of the start of the fall university semester. Photo by Ken Lund via Flickr. License: https://creativecommons.org/licenses/by-sa/2.0/legalcode" /><div class="flex-caption">The Milledgeville Police Department delivered flyers to downtown restaurants with reminders about social distancing provisions ahead of the start of the fall university semester. Photo by Ken Lund via Flickr. License: https://creativecommons.org/licenses/by-sa/2.0/legalcode</div></li>
</ul></div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A flyer was distributed earlier this week to each downtown restaurant, reminding owners and employees of Georgia’s social distancing provisions.</p>
<p>The Milledgeville Police Department, in conjunction with City Hall, is calling it an “education period” and a “warning period.” The actions are in anticipation of fall semester at Georgia College &amp; State University, which begins in two weeks.</p>
<p>“Like anyone else, I’m concerned about the different scenarios that could play out when all of these (college) kids start coming from all of these different areas back to Milledgeville,” Police Chief Dray Swicord told The Baldwin Bulletin. “Unless we do something, another breakout is inevitable.”</p>
<p>Baldwin County’s surge in new COVID-19 cases originally was driven by the 18-24 age demographic. At one point earlier this month, people in the 18-24 age range made up more than 40 percent of all new cases in the county. Several downtown restaurants reportedly had employees test positive.</p>
<p>According to Swicord, the plan is to begin writing fines and citations when necessary. The flyer makes specific mention to "gatherings of more than 50 persons that are not transitory or incidental." The flyer also includes a line about "people practicing social distancing should maintain a distance of six feet from other people except people within their family or that are co-habitants."</p>
<p>Added the flyer: "This is taken directly from the Governor's Emergency Order."</p>
<p>Also, and perhaps more impactful for downtown restaurants, the MPD is requiring that restaurants "would have to keep the full kitchen open in order to stay open." Traditionally, restaurants around downtown close their kitchens around 10 p.m. and make the transition to "bars."</p>
<p>"Technically, there are no bars in Milledgeville. Unfortunately, these restaurants turn into bars when the kitchen closes," Swicord said. "This is beginning to be addressed."</p>
<p>Swicord added that an MPD officer will be stationed downtown on Thursday, Friday and Saturday nights to "exclusively assist with social distancing."</p>
</div></div></div>            </div>

          
                  </div>
        <!-- EOF:node-content -->

    </div>
    <!-- EOF: node-content-wrapper -->

</article>  </div>
</div>
  </div>
                                                                    
                            </div>
                            <!-- EOF:#main -->

                        </section>

                                                    <aside class="col-md-4">
                                <!--#sidebar-->
                                <section id="sidebar-second" class="sidebar clearfix">
                                      <div class="region region-sidebar-second">
    <div id="block-dfp-smith-communications-sidebar1" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_sidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_sidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_sidebar1");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/article/police-chief-%E2%80%9Cconcerned%E2%80%9D-about-return-gcsu-0" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--4" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ahKF7kgKHoYIGW71teGAo7xFJVblCg1mPKg6V9zT-tk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-13" class="block block-block clearfix">

    
  <div class="content">
    <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94314" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="display: block;z-index: 1;position: relative;margin: -80px 0 0 0;text-indent: -9999em;height: 80px;float: right;width: 20px" href="https://www.willyweather.com/ga/baldwin-county/milledgeville.html" rel="nofollow">milledgeville weekly forecast</a></div></center>  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
$Trumba.addSpud({
webName: "smith-communications-inc-events",
spudType : "main" ,
spudConfig : "mobile" });
</script>  </div>
</div>
<div id="block-dfp-smith-communications-skyscraper" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_skyscraper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_skyscraper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_skyscraper");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-etype-e-edition" class="block block-etype clearfix">

    
  <div class="content">
    
<p><a href="https://etypeservices.com/Baldwin%20BulletinID678/"><img src="https://etypeservices.com/LandingPageImages/Baldwin%20Bulletin/currentpg1.jpg" alt="Baldwin Bulletin e-Edition"></a></p>
<p><a href="https://etypeservices.com/Baldwin%20BulletinID678/">Click here to read Baldwin Bulletin</a></p>
  </div>
</div>
<div id="block-etype-etype-facebook-feed" class="block block-etype clearfix">

    <h2 class="title">Follow Us On Facebook</h2>
  
  <div class="content">
    
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/thebaldwinbulletin/" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thebaldwinbulletin/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thebaldwinbulletin/">Baldwin Bulletin</a></blockquote></div>
  </div>
</div>
<div id="block-dfp-smith-communications-sidebar2" class="block block-dfp clearfix">

    
  <div class="content">
    <div id="dfp-ad-smith_communications_sidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-smith_communications_sidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-smith_communications_sidebar2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-block-15" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript" data-params="jsads">
m3ads_system = "Georgia Online Network";
m3ads_partnernumber = 610388;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediatype = "1";
m3ads_referrer = "www.msgr.com";
</script>
<script type="text/javascript" src="//cdn.feed.gapress.org/resources/scripts/jsAds-1.4.min.js"></script>
  </div>
</div>
  </div>
                                </section>
                                <!--EOF:#sidebar-->
                            </aside>
                        
                    </div>

                </div>
                <!-- EOF:#main-content -->

            </div>
            <!-- EOF: #page-inside -->

        </div>

    </div>
    <!-- EOF: #page -->


    <div id="subfooter" class="clearfix">
        <div class="container">

            <!-- #subfooter-inside -->
            <div id="subfooter-inside" class="clearfix">
                <div class="row">
                    <div class="col-md-4">
                        <!-- #subfooter-left -->
                                                    <div class="subfooter-area left">
                                  <div class="region region-sub-footer-left">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <div>136 S Wayne St<br />
Milledgeville, GA 31061<br />
(478) 452-1777<strong> </strong></div>
  </div>
</div>
<div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <p>Baldwin Bulletin Copyright © 2020</p>
  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-left -->
                    </div>
                    <div class="col-md-8">
                        <!-- #subfooter-right -->
                                                    <div class="subfooter-area right">
                                  <div class="region region-footer">
    <div id="block-block-16" class="block block-block clearfix">

    
  <div class="content">
    <script type="text/javascript" data-params="jsads">
m3ads_system = "Georgia Online Network";
m3ads_partnernumber = 610388;
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediatype = "1";
m3ads_referrer = "www.msgr.com";
</script>
<script type="text/javascript" src="//cdn.feed.gapress.org/resources/scripts/jsAds-1.4.min.js"></script>
  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-right -->
                    </div>
                </div>
            </div>
            <!-- EOF: #subfooter-inside -->

        </div>
    </div><!-- EOF:#subfooter -->
  <script type="text/javascript" src="https://www.bbnews.today/sites/bbnews.etypegoogle10.com/files/js/js_uTpGZRbRZm_lrt5640lI88hN-6jGIe3E3hxZcagIuss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if (jQuery("#affix").length>0) {
      $(window).load(function() {

        var affixBottom;
        var affixTop = $("#affix").offset().top;
        var isInitialised = false;

        //The #header height
        var staticHeaderHeight = $("#header").outerHeight(true);

        //The #header height onscroll while fixed (it is usually smaller than staticHeaderHeight)
        //We can not calculate it because we need to scroll first
        var fixedheaderHeight = 54+15;

        //The admin overlay menu height
        var adminHeight = 64+15;

        //We select the highest of the 2 adminHeight OR fixedheaderHeight to use
        if (fixedheaderHeight > adminHeight) {
          fixedAffixTop = fixedheaderHeight;
        } else {
          fixedAffixTop = adminHeight;
        }

        function initializeAffix(topAffix) {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom+staticHeaderHeight-fixedAffixTop-adminHeight+15;
              initAffixTop = topAffix-fixedAffixTop; //The fixedAffixTop is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+staticHeaderHeight-fixedheaderHeight;
              initAffixTop = topAffix-fixedheaderHeight;  //The fixedheaderHeight is added as padding on the page so we need to remove it from affixTop
            }
          } else {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom;
              initAffixTop = topAffix-adminHeight; // The adminHeight is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+adminHeight;
              initAffixTop = topAffix-15; //We reduce by 15 to make a little space between the window top and the #affix element
            }
          }

          $("#affix").affix({
            offset: {
              top: initAffixTop,
              bottom: affixBottom
            }
          });
          
          isInitialised = true;
        }

        //The internal banner element is rendered after it is ready so initially it does not have height that can calculated
        //Therefore we manually add the height when we know it or we wait a few seconds to when its height is not known
        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            affixTop = affixTop + 610;
            initializeAffix(affixTop);
          } else if (pageWidth == 970) {
            affixTop = affixTop + 506;
            initializeAffix(affixTop);
          } else if (pageWidth == 750) {
            affixTop = affixTop + 491;
            initializeAffix(affixTop);
          } else {
            setTimeout(function() {
              affixTop = $("#affix").offset().top;
              initializeAffix(affixTop);
            }, 2000);
          }
        } else {
          affixTop = $("#affix").offset().top;
          initializeAffix(affixTop);
        }

        function recalcAffixBottom() {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          $("#affix").data("bs.affix").options.offset.bottom = affixBottom;
        }

        $("#affix").on("affixed.bs.affix", function () {
          if (isInitialised) {
            recalcAffixBottom();
          }
          //We set through JS the inline style top position
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (fixedAffixTop)+"px");
            } else {
              $("#affix").css("top", (fixedheaderHeight)+"px");
            }
          } else {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (adminHeight)+"px");
            } else {
              $("#affix").css("top", (15)+"px");
            }
          }
        });

      });
    }
  });
//--><!]]>
</script>
  </body>
</html>
